読者です 読者をやめる 読者になる 読者になる

カメニッキ

カメとインコと釣りの人です

iTerm2 3.0にあげたらAlfredのWorkflowから起動できなくなったから対応

使っているのはこれ github.com

実行するとiTermを起動し、指定したホスト名へSSH接続する


動かなくなった原因はApplescriptの互換性が無いかららしい。iTermの公式ページに対応版コードが載ってたからそれを使うだけ。

手順

  1. Version 3 Beta - iTerm2 - Mac OS Terminal Replacement へアクセス
  2. Alfred SupportiTerm2 3.0 Alfred Script を開く
  3. 全文コピーして、以下に貼り付ける f:id:tapira:20160629111638p:plain

参考

http://harasou.github.io/2015/09/09/Alfred-iTerm2/harasou.github.io